<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Chilton County, Alabama, Clanton, Jemison, Thorsby, Maplesville, Breaking News, Sports, Schools, Obituaries, Newspapers | The Clanton Advertiser</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.clantonadvertiser.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1586690485" />
				<link rel="stylesheet" href="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/css/normalize.css?1586690485" />
				<link rel="stylesheet" href="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/css/base.css?1586690485" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/style.css?1586690485" />

        <script src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1586690485"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.clantonadvertiser.com/wp-content/themes/2016-clanton-child/media/img/brand/favicon-clantonadvertiser.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chilton County, Alabama, Clanton, Jemison, Thorsby, Maplesville, Breaking News, Sports, Schools, Obituaries, Newspapers"/>
<link rel="canonical" href="https://www.clantonadvertiser.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Clanton Advertiser" />
<meta property="og:description" content="Chilton County, Alabama, Clanton, Jemison, Thorsby, Maplesville, Breaking News, Sports, Schools, Obituaries, Newspapers" />
<meta property="og:url" content="https://www.clantonadvertiser.com/" />
<meta property="og:site_name" content="The Clanton Advertiser" />
<meta property="og:image" content="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/03/facebook-clantonadvertiser.png" />
<meta property="og:image:secure_url" content="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/03/facebook-clantonadvertiser.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chilton County, Alabama, Clanton, Jemison, Thorsby, Maplesville, Breaking News, Sports, Schools, Obituaries, Newspapers" />
<meta name="twitter:title" content="The Clanton Advertiser" />
<meta name="twitter:image" content="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/03/facebook-clantonadvertiser.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.clantonadvertiser.com/#website","url":"https://www.clantonadvertiser.com/","name":"The Clanton Advertiser","potentialAction":{"@type":"SearchAction","target":"https://www.clantonadvertiser.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.clantonadvertiser.com/#webpage","url":"https://www.clantonadvertiser.com/","inLanguage":"en-US","name":"The Clanton Advertiser","isPartOf":{"@id":"https://www.clantonadvertiser.com/#website"},"datePublished":"2016-03-01T14:53:47-06:00","dateModified":"2018-05-24T21:23:56-05:00","description":"Chilton County, Alabama, Clanton, Jemison, Thorsby, Maplesville, Breaking News, Sports, Schools, Obituaries, Newspapers"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clanton Advertiser &raquo; Homepage Comments Feed" href="https://www.clantonadvertiser.com/homepage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clantonadvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.clantonadvertiser.com/_static/??-eJyNUVtuwkAMvFA3C0jQ9qPqUap9kRi8D629Am5fJ0AFgqD+RI5nduwZ60NRkBw2H0g7Iu0NDeByoi5C6qTzpm8pO9Is+N7m41/xyJqEgFhbzG6vEGw19aSJTxjudGUQh8S6YOshkY6Ba06BVal5CxhUAcethhs16s4ytgH6eaGljIFDMDyEqmwC1S26VWen1a7tFz5HmvECKWvqy5WlVTIi6emrhDZLJYhFPBGb7VZCEUelWQQ3TXsA1RmcHwy+l6RyYRAb2hAFPi9+jzwIiPcoFleL5WZM5nKWVyyHJnFOyg2S+Qw/NnXdbBe4GLfXMfuGokGDqcEb709TCan/z+sfOYam7MCgwtxnuvt5epMnKmMel3qkf8ev5frjfbFefW7Wv3abHSw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.clantonadvertiser.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.clantonadvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.clantonadvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1585689661g'></script>
<link rel='https://api.w.org/' href='https://www.clantonadvertiser.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/P23ypI-SC3' />
<link rel="alternate" type="application/json+oembed" href="https://www.clantonadvertiser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clantonadvertiser.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clantonadvertiser.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clantonadvertiser.com%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4593400-2', 'auto');
  ga('send', 'pageview');

</script>


				<script type="text/javascript" src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/eevqeVkD5izMJzSEEuLeVDkQqvjAAuRVicifgd5n_GzjakCcnNERpE6CmKMXSSKgMRhuCX-f85Iig",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/CNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-7', [300, 250], 'div-gpt-ad-bigblock-7').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-8', [300, 250], 'div-gpt-ad-bigblock-8').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-9', [300, 250], 'div-gpt-ad-bigblock-9').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-10', [300, 250], 'div-gpt-ad-bigblock-10').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-11', [300, 250], 'div-gpt-ad-bigblock-11').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-14', [300, 250], 'div-gpt-ad-bigblock-14').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-15', [300, 250], 'div-gpt-ad-bigblock-15').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/CNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/CNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/CNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/CNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/CNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

    
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/CNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/CNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/CNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/CNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/CNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/CNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/CNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/CNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/CNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/CNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/CNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/CNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/CNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/CNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/CNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/CNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/CNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/CNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/CNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/CNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/CNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/CNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/CNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/CNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="homePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
								

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.clantonadvertiser.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.clantonadvertiser.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.clantonadvertiser.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://www.clantonadvertiser.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
									<li><a href="https://www.clantonadvertiser.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a News Tip</a></li>
			<li><a href="https://www.clantonadvertiser.com/services/submit-a-photo/" title="" rel="nofollow">Submit a Photo</a></li>
			<li><a href="https://www.clantonadvertiser.com/services/submit-a-classified-ad/" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
	<li><a href="https://www.clantonadvertiser.com/calendar" title="" rel="bookmark">Calendar</a></li>
	<li><a href="https://marketplace.clantonadvertiser.com/adhunter/clanton" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="http://www.northchiltonadvertiser.com" title="" rel="bookmark">North Chilton</a></li>
	<li><a href="http://peachlivingmagazine.com//" title="" rel="bookmark">Peach Mag</a></li>
	<li class="public-notices"><a href="https://marketplace.clantonadvertiser.com/AdHunter/clanton/Home/Search?majorClass=2600">Public Notices</a></li>
	<li class="eedition "><a href="https://subscriptions.clantonadvertiser.com/CircStore/Account/Login?vendor=DirXion&prodId=CLAD">E-Edition</a></li>
  </ul>							<p class="date">
								April 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">50&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.clantonadvertiser.com">
									<img src="https://www.clantonadvertiser.com/wp-content/themes/2016-clanton-child/media/img/brand/logo-clantonadvertiser.png" alt="The Clanton Advertiser" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.clantonadvertiser.com">
									<img class="logo" class="logo" src="https://www.clantonadvertiser.com/wp-content/themes/2016-clanton-child/media/img/brand/logo-clantonadvertiser.png" alt="The Clanton Advertiser" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.clantonadvertiser.com">Home</a></li>
	<li class="news "><a href="https://www.clantonadvertiser.com/category/news/">News</a>
		<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="https://www.clantonadvertiser.com/category/news/clanton/" title="" rel="bookmark">Clanton</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/news/jemison-news/" title="" rel="bookmark">Jemison</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/news/maplesville-news/" title="" rel="bookmark">Maplesville</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.clantonadvertiser.com/category/news/thorsby-news/" title="" rel="bookmark">Thorsby</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/news/verbena-news/" title="" rel="bookmark">Verbena</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/gallery/" title="" rel="bookmark">Photo Galleries</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" rel="bookmark">
								<img width="1024" height="576" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg 2001w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=300,169 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=768,432 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=1024,576 1024w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=1536,864 1536w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=622,350 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" rel="bookmark" title="Jemison Police warn residents to be cautious after break-ins, thefts">Jemison Police warn residents to be cautious after break-ins, thefts</a></h3>										
							<h4 class="date">Thursday, April 23, 2020 4:36 pm</h4>
							<p>By J.R. TIDWELL / Editor Jemison Police Department is warning residents to be cautious after a string of thefts occurred late on April 22 into&nbsp;... 
								<span class="meta">
									<a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2020/04/23/state-offers-high-school-diploma-to-certain-veterans/" rel="bookmark" title="State offers high school diploma to certain veterans">State offers high school diploma to certain veterans</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2020/04/23/raleighs-place-opening-new-thrift-store/" rel="bookmark" title="Raleigh&#8217;s Place opening new thrift store">Raleigh&#8217;s Place opening new thrift store</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2020/04/23/relay-for-life-switches-to-online-format/" rel="bookmark" title="Relay For Life switches to online format">Relay For Life switches to online format</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
			</li>


	<li class="sports"><a href="https://www.clantonadvertiser.com/category/sports/">Sports</a>
			</li>
	<li class="obits"><a href="https://www.clantonadvertiser.com/category/obituaries/">Obits</a></li>

	<li class="opinion"><a href="https://www.clantonadvertiser.com/category/opinion/">Opinion</a>
		<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.clantonadvertiser.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/opinion/columns" title="" rel="bookmark">Columns</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.clantonadvertiser.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
							<li><a href="https://www.clantonadvertiser.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit a Letter to the Editor</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/" rel="bookmark">
								<img width="1024" height="768" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg 2576w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=300,225 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=768,576 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=1024,768 1024w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=1536,1152 1536w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=2048,1536 2048w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=622,467 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=467,350 467w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/" rel="bookmark" title="OPINION: Local governments should embrace meeting options">OPINION: Local governments should embrace meeting options</a></h3>										
							<h4 class="date">Wednesday, April 15, 2020 10:01 am</h4>
							<p>Last week, I had someone ask me about doing a story about how residents could access government meetings held virtually during COVID-19.    
								<span class="meta">
									<a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2020/04/10/opinion-baseball-offers-glimmer-of-hope/" rel="bookmark" title="OPINION: Baseball offers glimmer of hope">OPINION: Baseball offers glimmer of hope</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2020/03/25/opinion-keep-on-going-strong/" rel="bookmark" title="OPINION: Keep on going strong">OPINION: Keep on going strong</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2020/03/20/column-coronavirus-a-test-of-patience/" rel="bookmark" title="COLUMN: Coronavirus: a test of patience">COLUMN: Coronavirus: a test of patience</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
			</li>

	<li class="records"><a href="https://www.clantonadvertiser.com/category/records/">Records</a>
		<!-- RECORDS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Records</h3>
            <ul class="left">
							<li><a href="https://www.clantonadvertiser.com/category/records/marriages" title="" rel="bookmark">Marriages</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/records/divorces" title="" rel="bookmark">Divorces</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.clantonadvertiser.com/category/records/restaurant-scores" title="" rel="bookmark">Restaurant Scores</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/records/police-reports" title="" rel="bookmark">Police Reports</a></li>
            </ul>

					</div>
					<div class="col">
					</div>
					<div class="col last">
					</div>
				</div>
			</li>
		</ul>
		<!-- RECORDS DROP END -->
	</li>

	<li class="lifestyles"><a href="https://www.clantonadvertiser.com/category/lifestyles/">Lifestyles</a>
		<!-- LIFESTYLES DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
							<li><a href="https://www.clantonadvertiser.com/category/lifestyles/faith-and-family/" title="" rel="bookmark">Faith and Family</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/lifestyles/engagements/" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/lifestyles/weddings/" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/lifestyles/anniversaries/" title="" rel="bookmark">Anniversaries</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/lifestyles/births/" title="" rel="bookmark">Births</a></li>
							<li><a href="https://www.clantonadvertiser.com/category/lifestyles/birthdays/" title="" rel="bookmark">Birthdays</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.clantonadvertiser.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
							<li><a href="https://www.clantonadvertiser.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>		
							<li><a href="https://www.clantonadvertiser.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
							<li><a href="https://www.clantonadvertiser.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
							<li><a href="https://www.clantonadvertiser.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.clantonadvertiser.com/2019/07/08/up-in-the-air-singleton-recounts-years-spent-as-airline-pilot/" rel="bookmark">
								<img width="1024" height="678" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg 1755w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg?resize=300,199 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg?resize=768,508 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg?resize=1024,678 1024w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg?resize=1536,1017 1536w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg?resize=622,412 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2019/07/Singleton1.jpg?resize=529,350 529w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.clantonadvertiser.com/2019/07/08/up-in-the-air-singleton-recounts-years-spent-as-airline-pilot/" rel="bookmark" title="Up in the air: Singleton recounts years spent as airline pilot">Up in the air: Singleton recounts years spent as airline pilot</a></h3>										
							<h4 class="date">Monday, July 8, 2019 3:22 pm</h4>
							<p>By J.R. TIDWELL / Editor Billy Singleton is a well-known figure around Chilton County. He took over as president of the Chilton County Chamber of&nbsp;... 
								<span class="meta">
									<a href="https://www.clantonadvertiser.com/2019/07/08/up-in-the-air-singleton-recounts-years-spent-as-airline-pilot/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.clantonadvertiser.com/2019/07/08/up-in-the-air-singleton-recounts-years-spent-as-airline-pilot/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2018/11/19/wadsworth-named-national-philanthropy-day-award-winner/" rel="bookmark" title="Wadsworth named National Philanthropy Day Award Winner">Wadsworth named National Philanthropy Day Award Winner</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2018/11/15/cruise-in-returns-to-maplesville/" rel="bookmark" title="Cruise-in returns to Maplesville">Cruise-in returns to Maplesville</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.clantonadvertiser.com/2018/11/12/hatley-senior-connection-host-veterans-day-programs/" rel="bookmark" title="Hatley, Senior Connection host Veterans Day programs">Hatley, Senior Connection host Veterans Day programs</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLES DROP END -->
			</li>

	<li class="schools"><a href="https://www.clantonadvertiser.com/category/schools/">Schools</a></li>

	<li class="business"><a href="https://www.clantonadvertiser.com/category/business/">Business</a></li>

	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.clantonadvertiser.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Clanton Advertiser..." onfocus="if(this.value=='Search The Clanton Advertiser...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Clanton Advertiser...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=985'></script>

<div class="one_by_one_group">
							<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

							<div class="main_column">
								<div class="main_top">
										<h3 class="section">Top Stories</h3>
										<div class="slider">
											<div class="padding">
												<div class="all_slides">
													
													<div class="slide">
																												<a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=300,169 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=622,352 622w" sizes="(max-width: 622px) 100vw, 622px" />														</a>
																												<h3><a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" rel="bookmark">Jemison Police warn residents to be cautious after break-ins, thefts</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-23T16:36:30-05:00">April 23, 2020</time>
														</h4>
														<p>By J.R. TIDWELL / Editor Jemison Police Department is warning residents to be cautious after a string of&nbsp;... 
															<span class="meta">
																<a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/#disqus_thread" data-disqus-identifier="235372" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.clantonadvertiser.com/2020/04/23/community-cleans-up-after-storms/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/Storm-clean-up-story-.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.clantonadvertiser.com/2020/04/23/community-cleans-up-after-storms/" rel="bookmark">Community cleans up after storms</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-23T09:31:00-05:00">April 23, 2020</time>
														</h4>
														<p>It has been a multiple-day project cleaning up limbs and other debris from strong winds that came through&nbsp;... 
															<span class="meta">
																<a href="https://www.clantonadvertiser.com/2020/04/23/community-cleans-up-after-storms/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.clantonadvertiser.com/2020/04/23/community-cleans-up-after-storms/#disqus_thread" data-disqus-identifier="235357" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.clantonadvertiser.com/2020/04/22/jhs-principal-retiring/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_0957.jpg?w=622&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.clantonadvertiser.com/2020/04/22/jhs-principal-retiring/" rel="bookmark">JHS principal retiring</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-22T13:44:45-05:00">April 22, 2020</time>
														</h4>
														<p>By JOYANNA LOVE/ Senior Staff Writer Jemison High School Principal Diane Calloway is retiring from Chilton County Schools&nbsp;... 
															<span class="meta">
																<a href="https://www.clantonadvertiser.com/2020/04/22/jhs-principal-retiring/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.clantonadvertiser.com/2020/04/22/jhs-principal-retiring/#disqus_thread" data-disqus-identifier="235351" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.clantonadvertiser.com/2020/04/20/young-helper-continues-to-assist-meal-program/" class="teasePhoto" rel="bookmark">
															<img width="480" height="352" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/Five-year-old-volunteer.jpg?w=480&amp;h=352&amp;crop=1" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.clantonadvertiser.com/2020/04/20/young-helper-continues-to-assist-meal-program/" rel="bookmark">Young helper continues to assist meal program</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-20T16:34:29-05:00">April 20, 2020</time>
														</h4>
														<p>The COVID-19 (coronavirus) social distancing mandates have altered many schedules and canceled many plans.     
															<span class="meta">
																<a href="https://www.clantonadvertiser.com/2020/04/20/young-helper-continues-to-assist-meal-program/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.clantonadvertiser.com/2020/04/20/young-helper-continues-to-assist-meal-program/#disqus_thread" data-disqus-identifier="235343" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
																									</div>
												<div class="detail_slide">
													
												</div><!-- END DETAIL_SLIDE -->

												<div class="thumbs">
													<div class="thumbs_wrap">
														<div class="wrap ca-wrapper">
														</div>
													</div>
													<div class="clearfix"></div>
												</div><!-- END THUMBS -->
											</div><!-- END PADDING -->
										</div><!-- END SLIDER -->
																							<div class="top-home">
											
											<div class="story first">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" class="teasePhoto" rel="bookmark">
																<img width="300" height="169" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg 2001w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=300,169 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=768,432 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=1024,576 1024w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=1536,864 1536w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/90516168_2850202305058069_3485345718523133952_o.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																					<h4 class="category">
													Jemison
												</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" rel="bookmark" title="Jemison Police warn residents to be cautious after break-ins, thefts">Jemison Police warn residents to be cautious after break-ins, thefts</a></h3>
												<p>
													By J.R. TIDWELL / Editor Jemison Police Department is warning residents to be cautious after a string of thefts occurred late on April 22 into&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/#disqus_thread" data-disqus-identifier="235372" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-23T16:36:30-05:00">April 23, 2020</time>
													by J.R. Tidwell.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
											
											<div class="story">
												 
																								<h4 class="category">
													Clanton
												</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/23/relay-for-life-switches-to-online-format/" rel="bookmark" title="Relay For Life switches to online format">Relay For Life switches to online format</a></h3>
												<p>
													By JOYANNA LOVE/ Senior Staff Writer The Chilton County Relay For Life event will look a little different this year. After rescheduling to May 30,&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/23/relay-for-life-switches-to-online-format/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.clantonadvertiser.com/2020/04/23/relay-for-life-switches-to-online-format/#disqus_thread" data-disqus-identifier="235362" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-23T12:00:58-05:00">April 23, 2020</time>
													by Joyanna Love.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
																					</div><!-- END TOP-HOME -->

										<div class="stories news_list">
											
											<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/23/state-offers-high-school-diploma-to-certain-veterans/" rel="bookmark" title="State offers high school diploma to certain veterans">State offers high school diploma to certain veterans</a></h3>
												<p>
													Chilton County Schools is looking for World War II, Korean War and Vietnam War veterans who left school before graduating in order to serve.  													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/23/state-offers-high-school-diploma-to-certain-veterans/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Thursday, April 23, 2020 3:00 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											


																						

											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>											</div>
                      <div id="NTV_1"></div>

																						<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/23/raleighs-place-opening-new-thrift-store/" rel="bookmark" title="Raleigh&#8217;s Place opening new thrift store">Raleigh&#8217;s Place opening new thrift store</a></h3>
												<p>
													By J.R. TIDWELL / Editor It has been a two-year journey for nonprofit Raleigh’s Place in its attempt to find a new location to open&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/23/raleighs-place-opening-new-thrift-store/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Thursday, April 23, 2020 2:51 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/22/ymca-takes-workouts-to-virtual-platform/" rel="bookmark" title="YMCA takes workouts to virtual platform">YMCA takes workouts to virtual platform</a></h3>
												<p>
													When the YMCA of Chilton County had to close its building to the public due to the COVID-19 pandemic, workout classes moved to an online&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/22/ymca-takes-workouts-to-virtual-platform/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Wednesday, April 22, 2020 3:16 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/22/after-school-program-vote-fails/" rel="bookmark" title="After-school program vote fails">After-school program vote fails</a></h3>
												<p>
													The Chilton County Board of Education was divided on renewal of a contract between Clanton Elementary and the YMCA of Chilton County for the Chilton&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/22/after-school-program-vote-fails/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Wednesday, April 22, 2020 11:26 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/20/local-family-making-masks-for-healthcare-workers-patients/" class="teasePhoto" rel="bookmark">
																<img width="225" height="300" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg?w=225" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg 1200w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg?resize=225,300 225w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg?resize=768,1024 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg?resize=1152,1536 1152w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg?resize=622,829 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg?resize=263,350 263w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/IMG_8996.jpg?resize=104,139 104w" sizes="(max-width: 225px) 100vw, 225px" />															</a>
																																																			<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/20/local-family-making-masks-for-healthcare-workers-patients/" rel="bookmark" title="Local family making masks for healthcare workers, patients">Local family making masks for healthcare workers, patients</a></h3>
												<p>
													By J.R. TIDWELL / Editor The COVID-19 pandemic has brought with it a great many changes that have affected everyday life. Many people have been&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/20/local-family-making-masks-for-healthcare-workers-patients/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Monday, April 20, 2020 4:06 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>                                            <div id="NTV_2"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-7'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													CARES Act
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/20/airport-granted-cares-act-funds/" rel="bookmark" title="Airport granted CARES Act funds">Airport granted CARES Act funds</a></h3>
												<p>
													The Chilton County Airport has been granted $30,000 from the Federal Aviation Administration to help respond to the current coronavirus pandemic. Chilton County was one&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/20/airport-granted-cares-act-funds/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Monday, April 20, 2020 3:51 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													ALDOT
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/20/aldot-supports-work-zone-awareness-week/" rel="bookmark" title="ALDOT supports Work Zone Awareness Week">ALDOT supports Work Zone Awareness Week</a></h3>
												<p>
													Even though traffic on Alabama’s roadways may not be as bustling as it would have been if not for the coronavirus pandemic, the risk for&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/20/aldot-supports-work-zone-awareness-week/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Monday, April 20, 2020 3:48 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/20/storms-cause-flooding-downed-trees-in-county/" class="teasePhoto" rel="bookmark">
																<img width="225" height="300" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/0420200846_Film3_resized.jpg?w=225" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/0420200846_Film3_resized.jpg 960w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/0420200846_Film3_resized.jpg?resize=225,300 225w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/0420200846_Film3_resized.jpg?resize=768,1024 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/0420200846_Film3_resized.jpg?resize=622,829 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/0420200846_Film3_resized.jpg?resize=263,350 263w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/0420200846_Film3_resized.jpg?resize=104,139 104w" sizes="(max-width: 225px) 100vw, 225px" />															</a>
																																																			<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/20/storms-cause-flooding-downed-trees-in-county/" rel="bookmark" title="Storms cause flooding, downed trees in county">Storms cause flooding, downed trees in county</a></h3>
												<p>
													By J.R. TIDWELL / Editor A storm system that caused hours of rain for locations across the center of Alabama led to many areas dealing&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/20/storms-cause-flooding-downed-trees-in-county/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Monday, April 20, 2020 9:52 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Land Transactions
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/17/deeds-transferred-in-chilton-county-for-the-week-of-april-18/" rel="bookmark" title="Deeds transferred in Chilton County for the week of April 18">Deeds transferred in Chilton County for the week of April 18</a></h3>
												<p>
													April 10 -Andrew D. Wendt and Heather E. Wendt to Edwin Lucas Kuykendall and Angel Kuykendall, for $219,900, land located in Section 9, Township 21,&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/17/deeds-transferred-in-chilton-county-for-the-week-of-april-18/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Friday, April 17, 2020 3:48 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_3"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-8'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-9'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													Fire and Police Reports
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/17/chilton-county-sheriffs-office-reports-for-the-week-of-april-18/" rel="bookmark" title="Chilton County Sheriff’s Office reports for the week of April 18">Chilton County Sheriff’s Office reports for the week of April 18</a></h3>
												<p>
													April 8 -Possession of a controlled substance; Possession of drug paraphernalia: County Road 49, Clanton -Information report: 400 block of County Road 99, Verbena -Abandoned&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/17/chilton-county-sheriffs-office-reports-for-the-week-of-april-18/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Friday, April 17, 2020 3:47 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Fire and Police Reports
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/17/clanton-fire-department-reports-for-the-week-of-april-18/" rel="bookmark" title="Clanton Fire Department reports for the week of April 18">Clanton Fire Department reports for the week of April 18</a></h3>
												<p>
													April 8 -Public assist: 1000 block of Bud Littlejohn Road -Difficulty breathing: 200 block of Cherokee Drive -Motor vehicle accident: I-65 South mile marker 212&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/17/clanton-fire-department-reports-for-the-week-of-april-18/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Friday, April 17, 2020 3:45 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Divorces
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/17/divorces-in-chilton-county-for-the-week-of-april-18/" rel="bookmark" title="Divorces in Chilton County for the week of April 18">Divorces in Chilton County for the week of April 18</a></h3>
												<p>
													April 6 -Patti D. Lucas from John T. Lucas -Carolyn M. Singleton from David A. Singleton April 7 -Darrell W. Bolding from Le’Keshia J. Bolding&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/17/divorces-in-chilton-county-for-the-week-of-april-18/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Friday, April 17, 2020 3:44 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Grants
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/17/grant-deadlines-approach-in-coming-months/" rel="bookmark" title="Grant deadlines approach in coming months">Grant deadlines approach in coming months</a></h3>
												<p>
													Several local and national leaders have pointed to May and June as the months where the coronavirus pandemic could begin to shift from its current&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/17/grant-deadlines-approach-in-coming-months/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Friday, April 17, 2020 3:06 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
                      <div id="NTV_4"></div>
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-10'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-11'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-11'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/17/giles-ranks-high-in-hitting-categories/" class="teasePhoto" rel="bookmark">
																<img width="300" height="271" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-18-Giles-ranking-e1587151771229.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" />															</a>
																																																			<h4 class="category">
													CCHS Softball
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/17/giles-ranks-high-in-hitting-categories/" rel="bookmark" title="Giles ranks high in hitting categories">Giles ranks high in hitting categories</a></h3>
												<p>
													Chilton County High School softball player Marlie Giles was on a tear at the plate prior to the season being canceled due to the coronavirus&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/17/giles-ranks-high-in-hitting-categories/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Friday, April 17, 2020 2:30 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/16/data-wanted-on-covid-19-impacting-those-with-disabilities/" rel="bookmark" title="Data wanted on COVID-19 impacting those with disabilities">Data wanted on COVID-19 impacting those with disabilities</a></h3>
												<p>
													Lakeshore Foundation in Birmingham and the National Center on Health, Physical Activity and Disability are asking for information about how COVID-19 is impacting  community members&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/16/data-wanted-on-covid-19-impacting-those-with-disabilities/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Thursday, April 16, 2020 2:40 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/16/unemployment-claims-remain-high-amid-covid-19-shutdown/" rel="bookmark" title="Unemployment claims remain high amid COVID-19 shutdown">Unemployment claims remain high amid COVID-19 shutdown</a></h3>
												<p>
													By J.R. TIDWELL / Editor Unemployment claims across the state of Alabama continue to pour in due to the COVID-19 (coronavirus) pandemic. With many businesses&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/16/unemployment-claims-remain-high-amid-covid-19-shutdown/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by J.R. Tidwell, Thursday, April 16, 2020 11:24 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/16/residents-make-plans-for-cares-act-funds/" rel="bookmark" title="Residents make plans for CARES Act funds">Residents make plans for CARES Act funds</a></h3>
												<p>
													As a part of the Coronavirus Aid, Relief, and Economic Security Act, many Chilton County taxpayers will be receiving funds from the federal government. 													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/16/residents-make-plans-for-cares-act-funds/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Thursday, April 16, 2020 9:53 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																								<h4 class="category">
													chilton county commission
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/15/replenishing-ppe-prisoner-transport-among-local-pandemic-issues/" rel="bookmark" title="Replenishing PPE, prisoner transport among local pandemic issues">Replenishing PPE, prisoner transport among local pandemic issues</a></h3>
												<p>
													Since the coronavirus pandemic hit Alabama, Chilton County Commission Chairman Joseph Parnell and the mayors of the county’s municipalities have met on a call each&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/15/replenishing-ppe-prisoner-transport-among-local-pandemic-issues/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Wednesday, April 15, 2020 3:40 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													chilton county commission
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/15/headline-commission-extends-courthouse-closure-declares-state-of-emergency/" rel="bookmark" title="Commission extends courthouse closure, declares state of emergency">Commission extends courthouse closure, declares state of emergency</a></h3>
												<p>
													The Chilton County Commission passed a resolution declaring a local state of emergency for the county in relation to the coronavirus pandemic on April 14.&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/15/headline-commission-extends-courthouse-closure-declares-state-of-emergency/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Wednesday, April 15, 2020 3:37 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/15/chilton-natural-resources-council-serves-vital-role/" class="teasePhoto" rel="bookmark">
																<img width="300" height="200" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/forestry-landowner-tour-2.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/forestry-landowner-tour-2.jpg 800w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/forestry-landowner-tour-2.jpg?resize=300,200 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/forestry-landowner-tour-2.jpg?resize=768,512 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/forestry-landowner-tour-2.jpg?resize=622,414 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/forestry-landowner-tour-2.jpg?resize=525,350 525w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/15/chilton-natural-resources-council-serves-vital-role/" rel="bookmark" title="Chilton Natural Resources Council serves vital role">Chilton Natural Resources Council serves vital role</a></h3>
												<p>
													Preserving the natural resources of Chilton County is the goal of the Chilton Natural Resources Council.         													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/15/chilton-natural-resources-council-serves-vital-role/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Wednesday, April 15, 2020 2:55 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Clanton
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/15/retailers-adapt-to-stay-open/" rel="bookmark" title="Retailers adapt to stay open">Retailers adapt to stay open</a></h3>
												<p>
													The stay-at-home order issued by Gov. Kay Ivey has shut down most businesses deemed nonessential as a precaution against the spread of COVID-19 (coronavirus). 													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/15/retailers-adapt-to-stay-open/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Wednesday, April 15, 2020 10:38 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-14'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-15'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-15'); });
  </script>
</div>											</div>
											




																																	<div class="story">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/" class="teasePhoto" rel="bookmark">
																<img width="300" height="225" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg 2576w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=300,225 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=768,576 768w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=1024,768 1024w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=1536,1152 1536w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=2048,1536 2048w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=622,467 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/20200413_164008.jpg?resize=467,350 467w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Columns
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/" rel="bookmark" title="OPINION: Local governments should embrace meeting options">OPINION: Local governments should embrace meeting options</a></h3>
												<p>
													Last week, I had someone ask me about doing a story about how residents could access government meetings held virtually during COVID-19.   													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Wednesday, April 15, 2020 10:01 am</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/14/cchs-freshman-receives-cheer-offer-from-arizona/" class="teasePhoto" rel="bookmark">
																<img width="300" height="279" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Cheer-offer-1-e1586897739542.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Cheer-offer-1-e1586897739542.jpg 677w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Cheer-offer-1-e1586897739542.jpg?resize=300,279 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Cheer-offer-1-e1586897739542.jpg?resize=622,578 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Cheer-offer-1-e1586897739542.jpg?resize=377,350 377w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Chilton County High School
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/14/cchs-freshman-receives-cheer-offer-from-arizona/" rel="bookmark" title="CCHS freshman receives cheer offer from Arizona">CCHS freshman receives cheer offer from Arizona</a></h3>
												<p>
													Belle Richardson is only about to finish her freshman year of high school but already has a college offer to consider. She was presented a&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/14/cchs-freshman-receives-cheer-offer-from-arizona/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Tuesday, April 14, 2020 3:49 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																																									<a href="https://www.clantonadvertiser.com/2020/04/14/jones-abbott-win-4-h-beef-cook-off/" class="teasePhoto" rel="bookmark">
																<img width="300" height="211" src="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Beef-cook-1-e1586898103706.jpg?w=300" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Beef-cook-1-e1586898103706.jpg 640w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Beef-cook-1-e1586898103706.jpg?resize=300,211 300w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Beef-cook-1-e1586898103706.jpg?resize=622,438 622w, https://www.clantonadvertiser.com/wp-content/uploads/sites/30/2020/04/4-15-Beef-cook-1-e1586898103706.jpg?resize=497,350 497w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													4-H Beef Cook-off
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/14/jones-abbott-win-4-h-beef-cook-off/" rel="bookmark" title="Jones, Abbott win 4-H Beef Cook-off">Jones, Abbott win 4-H Beef Cook-off</a></h3>
												<p>
													Due to the coronavirus pandemic, many residents are eating more meals at home. Cooking can be a fun and creative endeavor that the whole family&nbsp;...													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/14/jones-abbott-win-4-h-beef-cook-off/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Anthony Richards, Tuesday, April 14, 2020 3:42 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																																	<div class="story">
												 
																								<h4 class="category">
													Maplesville
																									</h4>
												<h3><a href="https://www.clantonadvertiser.com/2020/04/14/cahaba-medical-hosting-covid-19-testing-site/" rel="bookmark" title="Cahaba Medical hosting COVID-19 testing site">Cahaba Medical hosting COVID-19 testing site</a></h3>
												<p>
													Maplesville residents with coronavirus (COVID-19) symptoms will have a convenient way to get tested 1-4 p.m. on April 17 at the Maplesville Depot.  													<span class="meta">
														<a href="https://www.clantonadvertiser.com/2020/04/14/cahaba-medical-hosting-covid-19-testing-site/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
													</span>
												</p>
												<h4 class="date">by Joyanna Love, Tuesday, April 14, 2020 1:58 pm</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											




																						





											<div class="read_more_stories">
												<h3>Read more in...</h3>
												<ul>
                          
												</ul>
												<div class="clearfix"></div>
											</div>

										</div><!-- END STORIES -->

										<!-- CONTENT END -->
										<div class="clearfix"></div>
									</div>
								</div>
								<div class="col last">
									
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://clantonadvertiser.us20.list-manage.com/subscribe/post?u=9e7328f6839036a39610863f0&amp;id=e31343c8c7" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/30/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/23/jemison-police-warn-residents-to-be-cautious-after-break-ins-thefts/" title="Permalink to Jemison Police warn residents to be cautious after break-ins, thefts" rel="bookmark">Jemison Police warn residents to be cautious after break-ins, thefts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/23/state-offers-high-school-diploma-to-certain-veterans/" title="Permalink to State offers high school diploma to certain veterans" rel="bookmark">State offers high school diploma to certain veterans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/23/raleighs-place-opening-new-thrift-store/" title="Permalink to Raleigh&#8217;s Place opening new thrift store" rel="bookmark">Raleigh&#8217;s Place opening new thrift store</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/23/relay-for-life-switches-to-online-format/" title="Permalink to Relay For Life switches to online format" rel="bookmark">Relay For Life switches to online format</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/23/community-cleans-up-after-storms/" title="Permalink to Community cleans up after storms" rel="bookmark">Community cleans up after storms</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-7" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-610" class="wp-polls">
	<form id="polls_form_610" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_610_nonce" name="wp-polls-nonce" value="667519046c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="610" /></p>
		<p style="text-align: center;"><strong>Do you and your family have a severe weather plan in place?</strong></p>
<div id="polls-610-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1311" name="poll_610" value="1311" /> <label for="poll-answer-1311">Yes</label></li>
		<li><input type="radio" id="poll-answer-1312" name="poll_610" value="1312" /> <label for="poll-answer-1312">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(610);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(610); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-610-loading" class="wp-polls-loading"><img src="https://www.clantonadvertiser.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>


	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/15/opinion-local-governments-should-embrace-meeting-options/" title="Permalink to OPINION: Local governments should embrace meeting options" rel="bookmark">OPINION: Local governments should embrace meeting options</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/10/opinion-baseball-offers-glimmer-of-hope/" title="Permalink to OPINION: Baseball offers glimmer of hope" rel="bookmark">OPINION: Baseball offers glimmer of hope</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/03/25/opinion-keep-on-going-strong/" title="Permalink to OPINION: Keep on going strong" rel="bookmark">OPINION: Keep on going strong</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/03/20/column-coronavirus-a-test-of-patience/" title="Permalink to COLUMN: Coronavirus: a test of patience" rel="bookmark">COLUMN: Coronavirus: a test of patience</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/03/05/opinion-a-time-for-seuss/" title="Permalink to Opinion: A time for Seuss" rel="bookmark">Opinion: A time for Seuss</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
  
	
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/17/giles-ranks-high-in-hitting-categories/" title="Permalink to Giles ranks high in hitting categories" rel="bookmark">Giles ranks high in hitting categories</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/14/cchs-freshman-receives-cheer-offer-from-arizona/" title="Permalink to CCHS freshman receives cheer offer from Arizona" rel="bookmark">CCHS freshman receives cheer offer from Arizona</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/13/harrison-cherishes-mhs-softball-career/" title="Permalink to Harrison cherishes MHS softball career" rel="bookmark">Harrison cherishes MHS softball career</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/09/colleges-notice-johnsons-potential/" title="Permalink to Colleges notice Johnson’s potential" rel="bookmark">Colleges notice Johnson’s potential</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/04/08/timely-hits-work-ethic-highlights-kelleys-career/" title="Permalink to Timely hits, work ethic highlights Kelley’s career" rel="bookmark">Timely hits, work ethic highlights Kelley’s career</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Chamber Newsletters</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=8d0443b7-3246-445b-a070-a0803165f6fc&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=8d0443b7-3246-445b-a070-a0803165f6fc&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2020/02/13/planning-commission-approves-medical-office-plans/" title="Permalink to Planning Commission approves medical office plans" rel="bookmark">Planning Commission approves medical office plans</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2019/07/31/airport-receives-2-million-grant/" title="Permalink to Airport receives $2 million grant" rel="bookmark">Airport receives $2 million grant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2019/07/19/column-any-business-is-positive-business/" title="Permalink to Column: Any business is positive business" rel="bookmark">Column: Any business is positive business</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2019/07/10/popeyes-approved-to-develop-land/" title="Permalink to Popeye’s approved to develop land" rel="bookmark">Popeye’s approved to develop land</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2018/11/30/state-employment-remains-at-record-levels/" title="Permalink to State employment remains at record levels" rel="bookmark">State employment remains at record levels</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2019/07/08/up-in-the-air-singleton-recounts-years-spent-as-airline-pilot/" title="Permalink to Up in the air: Singleton recounts years spent as airline pilot" rel="bookmark">Up in the air: Singleton recounts years spent as airline pilot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2018/11/19/wadsworth-named-national-philanthropy-day-award-winner/" title="Permalink to Wadsworth named National Philanthropy Day Award Winner" rel="bookmark">Wadsworth named National Philanthropy Day Award Winner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2018/11/15/cruise-in-returns-to-maplesville/" title="Permalink to Cruise-in returns to Maplesville" rel="bookmark">Cruise-in returns to Maplesville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2018/11/12/hatley-senior-connection-host-veterans-day-programs/" title="Permalink to Hatley, Senior Connection host Veterans Day programs" rel="bookmark">Hatley, Senior Connection host Veterans Day programs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.clantonadvertiser.com/2018/04/26/another-mans-treasure-art-show-set-for-may-5/" title="Permalink to Another Man&#8217;s Treasure Art Show set for May 5" rel="bookmark">Another Man&#8217;s Treasure Art Show set for May 5</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=48ca5124-9136-4252-a949-dd32aba6941f&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=48ca5124-9136-4252-a949-dd32aba6941f&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>

      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   </ul>								</div>

		<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.clantonadvertiser.com" title="Chilton County, Alabama, Clanton, Jemison, Thorsby, Maplesville, Breaking News, Sports, Schools, Obituaries, Newspapers" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.clantonadvertiser.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.clantonadvertiser.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.clantonadvertiser.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.clantonadvertiser.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://www.clantonadvertiser.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://www.clantonadvertiser.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.clantonadvertiser.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://www.clantonadvertiser.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Clanton Advertiser</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/plugins.js?1586690485"></script>
        <script src="https://www.clantonadvertiser.com/wp-content/themes/2016-bni/media/js/main.js?1586690485"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.clantonadvertiser.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.clantonadvertiser.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.clantonadvertiser.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.clantonadvertiser.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.clantonadvertiser.com/_static/??-eJx1jkEOwjAMBD9EapBoVQ6IvzRxwSFxrNgRPJ9QCcSFi+Vd76wMD3HEPrWAClHBbuTvS3l+lyHqDnrIFzZkA0ntSqyQ0WphNCe1rJTQCXlrFd8lWcStdQPCP75bUlJS2KaL+gn+ftMl5gXDkIn7/ZLPh3GeptP+OI/xBRIvRNM='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'30399946',post:'209935',tz:'-5',srv:'www.clantonadvertiser.com'} ]);
	_stq.push([ 'clickTrackerInit', '30399946', '209935' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//clantonadvertiser.disqus.com/count.js" async></script>
            </body>
</html>